Jump to content

CPU_bot

Member
  • Content count

    54
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About CPU_bot

  • Title
    Member

System

  • CPU
    AMD Ryzen 7 1700 @ 3.7GHz
  • Motherboard
    Asus B350-F Gaming
  • RAM
    8GB Corsair Vengence 3000MHz
  • GPU
    Asus Strix RX 480 8Gb
  • Case
    Corsair 460X
  • Storage
    960GB Trion150 SSD, 2TB Seagate HDD
  • PSU
    Corsair 650X
  • Keyboard
    Corsair K70 RGB (Cherry MX Brown)
  1. So I currently have a freenas machine that stores all the projects for my work. I have a synology box that I use for backups of these projects. I am trying to get the freenas box to send all the data to the synology box thats offsite nightly so that it can backup all the days work. I've looked at rsync, bittorrent/resilio sync, and a few others, and either their cloud based, or they give me error messages when I try them. With resilio, I can't even get the plugin to turn on in freenas, as well as it lacking the feature of scheduled backups. With rsync, I cannot get synology connect to the other machine. I also am having some trouble finding current information on how to set it up with freenas on version 11.1. Everything is based on freenas 9.x.x. Is there another program I should be considering, or any help to get through these problems I'm having.
  2. Coaxial or Component?

    I know this doesn't really have anything to do with computers, but I'm looking into replacing my sound system in my car. I'm relatively new to car speakers. I'm seeing all these things about coaxial and component speakers and how you can do it this way or that for your setup, but none of the things I'm reading really have any reasoning behind why you should do it this way or that. The only thing that's had a reason was to have components in the front because they come with tweeters, but my vehicle doesn't have tweeter mounts. So should I just go with coaxial all around, or should I custom mount tweeters in the front? I'm just really lost and any help is greatly appreciated. Thank you!
  3. Custom Corsair RM650X Cables

    Ah. Will definitely make sure to invest in a multi-meter to double check all these before getting too far into it. Thank you again for your help.
  4. Custom Corsair RM650X Cables

    Wait, so does this mean that the original diagram that I listed is incorrect? Because the spots where there should be a double don't line up between these two diagrams. EDIT: Nevermind, I just noticed that the diagrams are just flipped.
  5. Custom Corsair RM650X Cables

    Thank you! This was very helpful and answered all my questions.
  6. You're welcome! Ultimately it's up to you since it's your build and your money, but I feel that if you're really serious about 3D work, or it's what you mainly do that I would really consider a P series card. I'm an AMD guy personally, but you can't deny that performance lol.
  7. I'm trying to make my own custom cables for my PSU. I'm having some trouble finding the correct pin layout. I've looked and I've found some great websites showing me what they should be, but I've seen both that the pin layouts for RMi and RMx pin layouts are different, and that they are the same and I'm new to this so I'm a little confused. I've been using this picture for reference that I downloaded off of the modders inc power supply pinout repository. I'm doing my 24pin, 8pin EPS, 8pin PCIE, and hopefully a dual and triple SATA. Also, it seems to me that there's an extra pin for the 24 pin. I don't know if it's one of the ground pins so I just can't see the 2 there or what. As I said, I'm new to this and it's a little confusing to me as I've never done this kind of wiring before.
  8. Windows 10 corrupt?

    Than what I would do is pull everything off of the drive files wise (either by going through safe mode or by mounting in Linux and pulling it off) and just reinstall windows, and then put all your files back on and when you re-setup windows make sure that you have it configured that there will be plenty of restore points, or have backups in case this ever happens again.
  9. Windows 10 corrupt?

    I’ve had a similar issue once before. When it tries to load windows it should cycle a few times (or at least it did for me) and after around 3-5 times it should come with your windows recovery screen. From here go into troubleshooting, and you can try to repair windows. If that is unsuccessful you can also try restoring from a previous restore point.
  10. So recently I've started working from home. My work computer was a personal computer of mine, and when I took the computer home some really strange things have been happening. First off, when I originally took it home it wouldn't even boot into Windows 7 Professional without my external HDD plugged in to the eSATA port on my rear I/O. When it did boot it said that it was not a genuine copy of windows Build 7601. I bought this system pre-built a little over two years ago though. Also, when it is booted like this it runs insanely slowly. I'm only running an Athlon II X4 630 CPU @ 2.80GHz and am using a Western Digital HDD, but this is far slower than its ever been. I did get it to boot into windows normally once, and it was fine until it updated in the middle of the night on me and now I can't get it back partly because I wasn't really sure how I got it there in the first place. My warranty has run out so the company I purchased the system from won't help me. There's no overclocks on anything. Stock speeds on CPU, RAM, and GPU. Also, I really don't want to reinstall windows because the software that I'm using is really finicky and took quite awhile to get set up correctly so that it doesn't freak out on me and crash. Any ideas on what this could be or how to fix it? Any help at all would be greatly appreciated because I'm stumped.
  11. I was wondering if it was possible to sync Aura and CUE together. I have a stock Ryzen 7 1700 spire cooler, an Asus Strix gpu, 3 corsair sp120 fans, and a Corsair K70 keyboard. I know I can set them to the same color through both each individual software, but I've been wanting to use some effects throughout all of them, but am stumped on how to do it. On top of that, my fans aren't showing in the CUE software at all, and they are plugged in to their own headers on my Asus Strix B350-f gaming motherboard. Is there someway to do this, or should I just stick with the static colors?
  12. Mac OSX VM not working

    So I'm trying to run a virtual machine of Mac OSX El Capitan on Windows 10. I have a Ryzen 7 1700, 8GB of Corsair Vengeance LPX DDR4 300Mhz, and an Asus Strix RX 480 8GB. Everything seemed fine up until when I clicked to run the vm and i got an error saying "A fault has occurred causing a virtual CPU to enter the shutdown state. If this fault had occurred outside of a virtual machine, it would have caused the physical machine to restart. The shutdown state can be reached by incorrectly configuring the virtual machine, a bug in the guest operating system, or a problem in VMware Player. Click OK to restart the virtual machine or Cancel to power off the virtual machine." I have tried turning on and off virtualization on in my bios, as well as smt, and I cannot get it to run. I have the VM configured to use 4GB of ram, and 4 cores, and 4 cores with 8 threads. Any ideas as to why this won't boot for me?
  13. Computer acting up

    Yeah I figured it wouldn't cause a crash like that. And I know I need more. Ordering another kit so that I can RMA the old one and hopefully have 16GB in dual channel mode. Thank you for your help though.
  14. Computer acting up

    Yes.
×