Jump to content
Seabottom

Fresh win10 x64 - Super long boot time on SSD

Recommended Posts

Posted · Original PosterOP

It doesn't matter how many times or in what ways I install windows 10, it still takes ages to boot up.

You can see the specs on my user page

It skips the post pretty quickly, then a black screen for a sec, then a flashing underscore "_" for half a second, and finally the windows logo and the spinning dots. This takes about 30-40 seconds.

 

The SSD is a brand new Samsung EVO 750. I have done my best to ensure fast boot times in the bios, but it seems it is an issue with windows it self.

It's just strange because my other SSD drive also has win10 installed but the spinning dots barely make a full rotation before it logs in.

 

I have used the media creation tool on a flash drive to install win10 with, both from boot and within windows where it downloaded the latest updates. Still no luck.

 

I've checked the event log and there were a ton of app errors during boot, so I removed all of the built-in apps with one command line in powershell and the errors disappeared. The boot time remained unchanged though.

 

Please help.

Link to post
Share on other sites

Try to benchmark the drive. Looks like a hardware issue. 


Home PC: i5 6402P | Kingston HyperX 8GBx2 | Gigabyte G1 gaming GTX 1060 | Kingston UV400 240GB | WD blue 1TB Gigabyte H110m-S2 Cooler Master B500 v2

Laptop: Lenovo Yoga 710(Kaby Lake)

Phone: Oneplus 3

Tablet: iPad air 2

 

Link to post
Share on other sites

Any other drives?


My sound system uses more power than my PC.        Check out my S340 build log "White Heaven"        The "LIGHTCANON" flashlight build log        Project AntiRoll (prototype)        Custom speaker project

Spoiler

Intel i7 4790k | ASUS GTX770 DCUII | ASUS Sabertooth Z97 Mark S | Corsair Vengeance Pro 32GB | NZXT S340 White | Seasonic Platinum 760 | Fractal Design Kelvin S24 | Ducky ONE RGB White TKL | Logitech MX Master 2S | 2x Samsung 850 Pro 512GB | WD Red 4TB Samsung 55" TV | 2x Behringer NEKKST K8 | BIC Acoustech H-100II

 

Link to post
Share on other sites
Posted · Original PosterOP

Yes I have a software Raid1 made previously within windows it self, and a 1TB storage drive.

I can easily disable these as I have them in hot swap bays. Do you think this might be the issue?

 

I even tried changing the sata wire from a red Sata6 connector to a black Sata3. These are not the same on-board chipset as far as I know

 

as-ssd-bench Samsung SSD 750 14-08-2016 12-19-50.png

 

as-ssd-bench Samsung SSD 750 14-08-2016 12-20-00.png

Link to post
Share on other sites

Long shot but do you have it in ahci mode and not IDE? 


                     ¸„»°'´¸„»°'´ Vorticalbox `'°«„¸`'°«„¸
`'°«„¸¸„»°'´¸„»°'´`'°«„¸Scientia Potentia est  ¸„»°'´`'°«„¸`'°«„¸¸„»°'´

Link to post
Share on other sites
Posted (edited) · Original PosterOP

Ok, I tried turning off all of my drives other than the OS SSD drive and it booted 5 seconds or something.

I was unable to find the drives in the bios after that, but I'm going to see if I can change the boot order or something.

At least I know what the culprit is now.

 

I found that the reason the drives were detected in POST but not in BIOS was because it was set to only load UEFI drives, so I set it to load both UEFI and legacy Oprom which made me able to edit boot order entries.

Sadly, disabling every option but the OS drive didn't do anything to the boot time. I will now delete my raid 1 array to see if that would help.

Edited by Seabottom
Link to post
Share on other sites
Posted · Original PosterOP

I found the issue but I need an alternative solution

The problem lies within windows' own raid tool, Storage Spaces

I deleted the drives completely, and left them unpartioned and the boot up time was very fast.

Then I created the raid array and next thing I know, it takes 40 seconds to boot.

 

What can I do about this?

Link to post
Share on other sites
Posted · Original PosterOP

For future reference and other googling users:

 

Do not use the Storage Spaces windows utility. 

Instead go to disk managaer (right click start) and right click one of the two unpartitioned drives.

Select either striped (Raid 0) or mirrored (Raid 1).

Follow on-screen instructions.

Remember to check "Expres formatting" or it's going to take 5 years to finish.

 

Windows will now load super fast like it's supposed to.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Sign in

Already have an account? Sign in here.



  • Recently Browsing 0 members

    No registered users viewing this page.

Last Topics

wireless xbox 360 controller on pc driver sword art online season 1 english dub system locked bios asus p5kpl-am se specs sword art online episode 26 english dubbed asus x200ca recovery xbox 360 headset with mic asus bios 208 xbox 360 slim hard drive location how to get bagon in pokemon emerald afterglow xbox 360 controller pc how to take out a damaged screw xpadder images xbox 360 how to jailbreak ios 5.1.1 ipod touch socket lga 775


×