Jump to content
Newbie0

Cryptonight V7 mining issues

Somehow Claymore is doing good now... thanks all :) 

Recommended Posts

Posted · Original PosterOP

Hi all,

I'm having a bit of problem here. As you all know, Cryptonight V7 is more profitable than v6 after the monero hardfork. So, I tried to mine with this algo in Nicehash. But I  got an error. The Nicehash Legacy was showing 0 H/s & XMR showed 0 H/s in gpu but mining with CPU5adfef84a4b7a_Screenshot(42).png.b3f1ba5b7eab5b14d343cc22738c0a33.png. so I reinstalled Nicehash Legacy. But this time the GPU can not be benchmarked. though it had abnormal spikes in GPU usage.

 

5adfef8802847_Screenshot(57).png.a5da739974645c782c2fade5262cb065.png Then I used SRBminer-CN. It also had 0 H/s after a few minutes & the same identical spike i had when benching XMr stak in Nicehash.

 

5adfef9c93824_Screenshot(60).png.39144d8996ff39b1859a5a31c1e7776b.pngThen I switched to XMR stak (non NH). But no luck. It mines, gets new jobs from pool but result accepted by pool is one or two .( I'm confused in this. Does it still mining or not. Because I don't get a penny if the result is not accepted by the pool.)5adfefa3123e7_Screenshot(61).png.3e119ac929827a7b97b1f83d67015220.png.At last I tried Claymore CryptoNote AMD GPU Miner v11.3. This one mines pretty good but the total share is 0.So I'm not so sure about this one that is this still mining or not..

 

5adffbcaaed96_Screenshot(63).png.ee1b8ba471be600ac668db5060f47652.pngHopes somebody can help me out.

Thank you all.

Link to post
Share on other sites

Maybe it's a sign to stop torturing that poor graphics card for pennies.


PRISIMHEART 2.0

Case: TT Core V1 || PSU: EVGA Supernova P2 750w || MB: Asrock Fata1ity AB350 Gaming-ITX/ac || CPU: AMD Ryzen R5 1600 || CPU Cooler: Cryorig H7 w/ FD Venturi fan || RAM: G.Skill Flare X 16GB || GPU: Galax GTX 1070 EXOC-SNPR || Storage: Samsung 850 Evo 250GB + Crucial MX500 1TB + SG Firecuda 2TB

 

PERIPHERALS / DISPLAY

Keyboard: Logitech G810 Orion Spectrum || Mouse: Logitech G502 Proteus Spectrum || Monitor: HP Omen 32

 

Link to post
Share on other sites
Posted · Original PosterOP
16 minutes ago, Mooshi said:

Maybe it's a sign to stop torturing that poor graphics card for pennies.

but it's mining eqihash real good. just wanna switch to have a good temp 

Link to post
Share on other sites
Posted · Original PosterOP
20 hours ago, Airdragonz said:

Check your firewall. Check your router. 

Checked both. everything is good.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Sign in

Already have an account? Sign in here.



  • Recently Browsing 0 members

    No registered users viewing this page.

Last Topics

2.5mm to 3.5mm adapter with microphone 120gb hard drive for xbox 360 xbox 360 controller with play and charge kit headphone adapter 2.5 mm to 3.5 mm project 64 xbox 360 controller setup how much megabytes is a gigabyte how to remove bios password asus laptop wireless controller with play and charge kit what happens when windows is not genuine xbox mic converter how many megabytes in a gigabit charging xbox 360 controller gig to mb unable to open ica file unifi wifi password does gamestop sell xbox games sword art online english sub episode 1 citrix receiver for windows 8 download pvp.net not working how to jail break an ipod touch xbox 360 wired controller pc driver sword art online episode 20 english dubbed reset ubiquiti unifi turn a wireless router into a repeater laptop bios password reset software asus laptop enter bios windows 7 build 7601 this copy of windows league pvp net patcher kernel has stopped working project 64 xbox 360 controller 2.5mm to 3.5mm audio jack adapter how to get beldum in emerald how do you charge xbox 360 controller selling games to gamestop for cash


×