Jump to content
beaver18

Infinite (re)boot loop

Recommended Posts

Posted · Original PosterOP

Desktop PC stuck in an infinite (re)boot loop.

PC: Ubuntu 17.10.1 64b, Asus Maximus VIII Impact, 6700K, 980Ti, Corsair 760i, 256GB 850 EVO SSD, Corsair Vengeance (not sure of specific model) DDR3 16GB RAM (2x8)

 

Last night PC worked fine, including multiple restarts & shutdowns.

Couple hours ago worked fine, including restarts of the system.

Now, after I powered it off few hours ago, and tried to power on again, it gets stuck in an infinite boot loop, in which it tries to starts for 1-2 seconds before shutting down and rebooting and repeating ad infinitum.

The duration stays the same, 1.5 seconds boot up, then shutdown & reboot, no matter how long I let it run.

Asus Maximus VIII Impact shows code 14, which I believe stands for pre-memory CPU initialization start.

I have two Corsair DDR3 8GB sticks, and neither were now or ever overclocked.

Based on my googling that the best option is to buy 1 ram stick, remove the two I have now, place the new one in, and see if it boots?

 

Baffled, in 4 years first hardware problem I have with this setup.

 

Link to post
Share on other sites

I know it sounds stupid, by try taking your RAM out and place it back in again (reseating it).

If that doesn't work, I would just use one of your sticks of RAM, see if it boots. If not place it into the next DIMM slot and try again, do this until you have tested all the DIM slots. I would then repeat this but with the other stick of RAM.

 

All the best xD


Specs

AMD 1800X @4GHz

MSI X370 SLI Plus

8 GB of Cosir Vengeance LPX

MSI Armor GeForce GTX 1070

NZXT S340 Elite

500GB Samsung 560 EVO

Silvestone 500W 80+ GOLD

 

Link to post
Share on other sites
Posted · Original PosterOP

I will do that. It will take time due way the PC is built physically; I have to remove GPU and CPU in order to be able to remove them.

Link to post
Share on other sites
Posted · Original PosterOP

I removed GPU, but placed it back since I decided to actually remove CPU in order to be able to remove RAM sticks.

 

The PC booted to BIOS after removing and and adding GPU back in.

Then it booted to Ubuntu once I selected boot device from BIOS.

Then I tested shutdown and restart functions which it passed.

But after 5 minutes of running on Ubuntu (it wouldn't boot directly, it would only boot to BIOS) it suddenly shut down itself.

 

Funny phenomenon. I will proceed with removing the RAM sticks, I will just have to go and get a proper screwdriver so I can remove CPU/fans away from obstructing.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Sign in

Already have an account? Sign in here.



  • Recently Browsing 0 members

    No registered users viewing this page.

Last Topics

setup linksys access point windows not genuine 7601 gamestop original xbox transfer contacts with icloud lost ps3 controller how much will gamestop give me for gta 5 xbox 360 headset converter this copy is not genuine windows 7 build 7601 warframe controller support asus x550c bios afterglow controllers xbox 360 how to open ica file install xbox 360 controller league of legends kernel error jailbreak ipod touch 3g 5.1.1 where to sell an xbox 360 for cash asus laptop enter bios windows 7 is not genuine build 7601 cisco linksys smart wifi command and conquer generals zero hour trainer 1.04 open ica file forgot laptop bios password afterglow xbox 360 controller on pc 3.5 mm to 2.5 mm mono adapter how much is gta 5 at gamestop for xbox 360 xbox 360 controller for windows 8 driver pvp.net patcher kernel windows 7 is not genuine crack take case off xbox 360 win 7 this copy of windows is not genuine 2.5mm male to 3.5mm female headset adapter 10 gigabytes equals how many megabytes hm flash emerald how to unlock a bios password


×