Jump to content
Arabdude

Gpu fans not spinning and no signal

Recommended Posts

Posted · Original PosterOP

Hello

I bought a sell optiplex 3010 and a gigabytes GTX 1050ti the optiplex works but when I install the you the fans don't spin and there is no signal I downloaded the latest Dell optiplex drivers however nvidia doesnt let me download 1050ti drivers.

Link to post
Share on other sites

Was the graphics card brand new? If not where did you get it from? Make sure your monitor is plugged into the graphics card and not the motherboard.

Link to post
Share on other sites

Which specific 1050ti?

If its one of the ones with the 6 pin connector, you'll need to plug that in for it to work.

 

Also does the system give a signal without the GPU installed?


PC - CPU Ryzen 5 1600 - GPU XFX GTR RX480 8GB- Motherboard Gigabyte GA-AB350 Gaming - RAM 16GB Corsair Vengeance RGB (3066Mhz) - Storage 525GB Crucial MX300 SSD + 120GB Kingston SSD - PSU Corsair CX750M - Cooling Stock(For the time being) - Case White NZXT S340

 

Peripherals - Mouse Logitech G502 Proteus Spectrum - Keyboard Generic eBay C**P -  Displays 2x Acer 24" GF246(1080p, 75hz, Freesync)

 

Other - Console Xbox 360 (Arcade) - Phone OnePlus 3T 128GB - Tablet Amazon Fire HD 10(7th Gen)

         

Link to post
Share on other sites

Did you plug in the 6pin cables?

Have you tested it in another system to ensure it's the graphics card that's the issue?


OMG!!! A POST! HOLY $H!T Ep. 203

Link to post
Share on other sites
Posted · Original PosterOP
8 minutes ago, RollTime said:

Did you plug in the 6pin cables?

Have you tested it in another system to ensure it's the graphics card that's the issue?

No it doesn' have a 6 pin

Link to post
Share on other sites
Just now, Arabdude said:

No it doesn' have a 6 pin

Where did you get it? Is it used?


OMG!!! A POST! HOLY $H!T Ep. 203

Link to post
Share on other sites
Posted · Original PosterOP
14 minutes ago, RKRiley said:

Which specific 1050ti?

If its one of the ones with the 6 pin connector, you'll need to plug that in for it to work.

 

Also does the system give a signal without the GPU installed?

Its the gigabytes GTX 1050ti with 1 fan it' doesn' have a six pin. When the Gpu is installed I get a black screen.

Link to post
Share on other sites
Posted · Original PosterOP
24 minutes ago, Computernaut said:

Was the graphics card brand new? If not where did you get it from? Make sure your monitor is plugged into the graphics card and not the motherboard.

It's used but I made sure it worked

Link to post
Share on other sites
Just now, Arabdude said:

It's used but I made sure it worked

How?


OMG!!! A POST! HOLY $H!T Ep. 203

Link to post
Share on other sites
Posted · Original PosterOP
Just now, RollTime said:

How?

I tested it in the bus rig and ran performance tests to make sure performance was similar to other 1050tis

Link to post
Share on other sites
2 minutes ago, Arabdude said:

I tested it in the bus rig and ran performance tests to make sure performance was similar to other 1050tis

Well then sounds like the issue is with the optiplex somehow. Try another PCIe slot.


OMG!!! A POST! HOLY $H!T Ep. 203

Link to post
Share on other sites
Posted · Original PosterOP
15 minutes ago, RollTime said:

Well then sounds like the issue is with the optiplex somehow. Try another PCIe slot.

There is only one

Link to post
Share on other sites
Just now, Arabdude said:

There is only one

Then try another PCIe device in that slot.


OMG!!! A POST! HOLY $H!T Ep. 203

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, RollTime said:

Then try another PCIe device in that slot.

I reset the optiplex and reinstalled the drivers from the drivers disk and it' working now

 

Link to post
Share on other sites
Just now, Arabdude said:

I reset the optiplex and reinstalled the drivers from the drivers disk and it' working now

 

Great!


OMG!!! A POST! HOLY $H!T Ep. 203

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Sign in

Already have an account? Sign in here.



  • Recently Browsing 0 members

    No registered users viewing this page.

Last Topics

unifi multiple ssid raunchy anime on netflix how to format an asus laptop sword art online 1 dubbed how to make windows 7 ultimate genuine build 7601 ps3 controller to xbox 360 converter unifi standard installation how to charge an xbox controller intel core 2 duo overclock linksys ac1600 smart wifi router how to access unifi router


×